Internet service outage Kelsey DR
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 09:30 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2024 - 09:29 EST
Monitoring
We have implemented the fix and are monitoring the system for stability.
Posted Dec 05, 2024 - 08:43 EST
Identified
We have identified the problem and are implementing the fix.
Posted Dec 05, 2024 - 08:16 EST
Investigating
We are currently investigating the issue. This appears to be all VDSL customer on Kelsey DR.
Posted Dec 04, 2024 - 15:29 EST
This incident affected: Customer Internet (South Bristol).