Several CATV channels are out due to a satellite issue.
Incident Report for LCI / Tidewater / LTC
Resolved
All channels should be working now.
The satellite operators were able to make some transmitter adjustments to the new Galaxy33 that seems to have fixed the interference with AMC11. We apologize for the trouble.
Posted Nov 11, 2022 - 16:04 EST
Update
The satellite operator has made some adjustments but some channels are still being impacted. As of this morning (Nov 8, 08:00) there are no further updates.
Posted Nov 08, 2022 - 08:38 EST
Update
We have heard from Intelsat that the problem lies with Galaxy33, which is to be for the replacement for the failing G15. G33 was activated on Saturday which is when the interference started. Still no time frame for a fix.
Posted Nov 07, 2022 - 13:53 EST
Identified
Intelsat has lost control of one of their satellites (Galaxy 15) and it has drifted into the path of other satellites that we get programming from(SES11)
This causing outages of several channels at different times throughout the day and night.

This issue does not impact OpenviewTV.

We are waiting for an update from the satellite operator (Comcast) and hope to have a timeframe for a fix soon.
Posted Nov 07, 2022 - 08:14 EST
This incident affected: TV (Cable TV).