www.openviewtv.live issue in Chrome

Incident Report for LCI / Tidewater / LTC

Resolved

The vendor has fixed the issue.
Posted Nov 30, 2023 - 09:33 EST

Identified

The issue has been identified and our upstream provider is working on a fix. more information will be added as it becomes available
Posted Oct 03, 2023 - 15:26 EDT

Investigating

We are currently experiencing issues with accessing the www.openviewtv.live website in Chrome. You can still access through Firefox, Safari, Edge. We are looking into the issue with our provider and will update as more information becomes available.
Posted Oct 03, 2023 - 11:27 EDT
This incident affected: TV (OPENViewTV).