Some HD channels are out.
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 13:48 EDT
Update
Our upstream programming provider is going to try a fix on their side this morning. Some additional channel may be lost briefly as some equipment is rebooted. We thank you for your patience while we try to get this resolved.
Posted Mar 16, 2023 - 07:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 07:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 15:29 EDT
Identified
Our upstream channel provider did an upgrade on Monday that stopped some HD channels from working.
They are working on a fix.

SD versions of all of these channels are on our lineup.

Impacted channels (HD)are on the left, and the SD channel for the same programming is on the right:
The SD versions carry the same programming, just not HD

543 ->43
549 ->49
555 ->55
752 ->252
560 ->60
545 ->45
580 ->80
556 ->56
557 ->57
564 ->64
630 ->130
Posted Mar 15, 2023 - 15:29 EDT
This incident affected: TV (Cable TV).