Internet Connection through Halifax Down
Incident Report for LCI / Tidewater / LTC
Resolved
Service has been restored
Posted 7 months ago. Mar 05, 2019 - 07:55 EST
Monitoring
Our service provider is currently making repairs. Out service should be restore by 19:00.
Posted 7 months ago. Mar 04, 2019 - 16:17 EST
Update
As of 3/4/19 15:00. Our provider's efforts to repair the fiber is still being hampered by the weather.
Posted 7 months ago. Mar 04, 2019 - 15:39 EST
Identified
Our Internet connection through Halifax is currently down. Our provider has had a fiber break. Crews are working on restoring service. They have been hampered by the recent snow storm. We are not experiencing any outage since our other internet connections are redundant.
Posted 7 months ago. Mar 04, 2019 - 12:11 EST
This incident affected: Up Stream Internet Providers (Halifax).