MPBN outage
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 07:42 EDT
Update
WCBB will be working on their antenna most of this week. They need to turn their transmitter off while they are actually working on the tower but, they should be back up for each evening and overnight.
Posted Jul 07, 2021 - 12:21 EDT
Monitoring
We are still waiting for an ETA on MPBN's transmitter fix.
Posted Jul 07, 2021 - 11:00 EDT
Identified
MPBN (Create, PBS Kids) appears to be having a transmitter problem. We are unable to receive their signal at this time. We will update this notice wen we have more information.
Posted Jul 06, 2021 - 10:24 EDT
This incident affected: TV (Cable TV, OPENViewTV, IPTV).