Damaged Fiber cable in Appleton
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 18:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 15:34 EST
Identified
A fiber optic cable was damaged in the Appleton area. Crews are on site and replacing the cable. All services should be restored by 5 PM 1/30/2023.
We apologize for the inconvenience.
Posted Jan 30, 2024 - 14:29 EST
This incident affected: Voice (Traditional Voice), Customer Internet (Appleton), and TV (OPENViewTV).