NOBL-B6-252-C2-S1
Incident Report for LCI / Tidewater / LTC
Resolved
Card Replacement has been done. All customers back up and running
Posted May 06, 2022 - 08:51 EDT
Identified
We need to do a card swap out for Nobl-b6-252-c2-s1. It is rebooting its self. this will affect telephone and internet for this area. We are on our way to replace card.
Posted May 06, 2022 - 08:24 EDT
This incident affected: Voice (Traditional Voice) and Customer Internet (Nobleboro).