OPENView TV down
Incident Report for LCI / Tidewater / LTC
Resolved
TV services have been restored.
Posted Nov 08, 2019 - 09:40 EST
Update
The provider has made progress with some channels coming back online. Engineers continue to work to fully restore service.
Posted Nov 07, 2019 - 15:35 EST
Update
Network engineers are on-site working to mitigate connectivity issues impacting the service. Review of the network components has identified issues that the team is in the process of circumventing. At this time, an ETR has not been confirmed.
Posted Nov 07, 2019 - 13:32 EST
Identified
OPENView TV is currently down. Our upstream provider is aware of the issue and is working on the problem.
Posted Nov 07, 2019 - 11:49 EST
This incident affected: TV (OPENViewTV).