Channel Issues
Incident Report for LCI / Tidewater / LTC
Resolved
All channels have been restored at this time.
Posted Feb 20, 2020 - 16:27 EST
Update
We are seeing the error "PLEASE STAND BY" We will return shortly on the local channels 6,8,9,10. We will update again when new information is received.
Posted Feb 20, 2020 - 15:37 EST
Update
We are seeing the majority of impact is occurring on the national channels. You will now see an error message of “Connection is Down” on those channels.
Posted Feb 20, 2020 - 15:14 EST
Investigating
We are currently experiencing channel issues on many channels. You may see the error message “Server Not Responding (net003).. We are investigating the issue and will update as more information becomes available.
Posted Feb 20, 2020 - 15:07 EST
This incident affected: TV (OPENViewTV).