Problem with OPENx Internet service.
Incident Report for LCI / Tidewater / LTC
Resolved
This issue has been resolved.
Posted 3 months ago. Jun 07, 2019 - 14:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 07, 2019 - 14:12 EDT
Update
Problem isolated now to just Walpole
Posted 4 months ago. Jun 07, 2019 - 14:11 EDT
Identified
We are currently experiencing a problem with OPENx fiber to the node internet service. We are working on a resolution,
Posted 4 months ago. Jun 07, 2019 - 12:58 EDT
This incident affected: Customer Internet (Walpole).