Partial IPTV Outage
Incident Report for LCI / Tidewater / LTC
Resolved
All IPTV channels are working normally.
Posted Jul 20, 2020 - 10:54 EDT
Investigating
The is an equipment problem with the IPTV system. Several channels are effected.
We anticipate a fix by 9:00AM Monday.
CATV and OpenviewTV are not effected.
Posted Jul 19, 2020 - 22:08 EDT
This incident affected: TV (IPTV).