DMRS-B6-322-C1-S4 Changing out Chassis
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 15:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 05:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2021 - 10:47 EST
Identified
We are removing DMRS-B6-322-C1-S4 and replacing with a new DMRS-E7-C1-S1 due to B6-322 going bad. This work will began at 4:00am to 6:00am on November 16th.
Posted Nov 12, 2021 - 10:33 EST
This incident affected: Voice (Hosted PBX/VoIP), Special Circuits, and Customer Internet (Damariscotta).