Buffering and Network Not Responding
Incident Report for LCI / Tidewater / LTC
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 10:01 EDT
Update
We are seeing less of the buffering and Network errors at this time. We are continuing to monitor this issue to be sure that it is completely resolved. If you are still seeing these issues please call our Business Office to report the issue. It is important to give what channel name and number you see the issue on. Thank you again for patience as we resolve this issue.
Posted Mar 12, 2020 - 11:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 20:56 EDT
Update
We are continuing to investigate this issue. We are continuing efforts to resolve this issue and hope to have resolution as possible. We apologize for the inconvenience.
Posted Mar 10, 2020 - 20:54 EDT
Investigating
We are currently seeing buffering and Network responding on many of our channels. We are looking into the issue and will update as more information becomes available.
Posted Mar 10, 2020 - 15:51 EDT
This incident affected: TV (OPENViewTV).