Phone and DSL issue in Hope
Incident Report for LCI / Tidewater / LTC
Postmortem

Card 2 failed and was replaced.

Posted Apr 30, 2021 - 14:36 EDT

Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 12:25 EDT
Identified
Equipment failure in Hope affecting a few customers. Replacement card is on its way.
Posted Apr 30, 2021 - 12:15 EDT
This incident affected: Voice (Traditional Voice) and Customer Internet (Hope).