Alna DSL parial outage
Incident Report for LCI / Tidewater / LTC
Resolved
This issue has been resolved.
Posted about 2 months ago. Apr 25, 2019 - 10:06 EDT
Identified
We are currently experiencing an issue with some DSL Internet customers in Alna. technicians are working on the problem. Some customers might experience a few short outages.
Posted about 2 months ago. Apr 25, 2019 - 09:02 EDT
This incident affected: Customer Internet (Alna).