Internet connection through Halifax is down
Incident Report for LCI / Tidewater / LTC
Resolved
Our Upstream provider has completed the emergency maintenance and the service has been restored.
Posted 3 months ago. Feb 12, 2019 - 07:58 EST
Identified
Our Upstream provider will be conducting emergency maintenance this evening to address this problem.
Posted 3 months ago. Feb 11, 2019 - 15:57 EST
Update
Our provider is investigating
Posted 3 months ago. Feb 10, 2019 - 12:35 EST
Investigating
We are experiencing a problem with our Internet connection through Halifax. No loss of Internet access has occurred since we have redundant links to the internet
Posted 3 months ago. Feb 10, 2019 - 12:23 EST
This incident affected: Up Stream Internet Providers (Halifax).